Click to Copy
play.gotpvp.com


Outdated Server

Discussion in 'Resolved' started by XxOptic_baxterxX, Jul 10, 2019.

  1. XxOptic_baxterxX

    XxOptic_baxterxX New Member

    Messages:
    1
    I am running 1.14.3 and am not able to join the server. It says I am still on {0}
     
  2. Bailey6000

    Bailey6000 Sr. Mod
    Staff Member Senior Mod

    Messages:
    671
    Discord ID:
    Bailey6000#4063
    Join on a lower version, that should fix things.
    I typically play on 1.8.9